Can't Deposit Cash

I decided to try the App and deposit funds in the new savings account. This has proved impossible, despite confirmation from my “traditional” bank that they are authorising the transfers. From both a user and shareholder perspective this is not a promising experience

Have you tried too many times and triggerered the anti money laundering safety feature? You may have to wait 24 hours for it to reset….

Came here to say the same thing, my wife & I are transferring our main savings to Chip but it’s been a nightmare because of this app only process. After a very painful & time consuming process I managed to transfer my half now trying todo my wife’s & it’s even worse, the banking transfer stopped after just 1 transfer of £5000, then we moved to using the card, no amount of £5000 will work & multiple transfer have triggered Chip to stop working again. I don’t mind the security that’s really important but surely it would have been sensible to have some kind of way of transferring large amounts. We sent a message as there is no number to call but still waiting for a reply. Checked with Barclays & they are fine it’s all down to contacting Chip.

1 Like

I can totally understand the frustration. The app only approach appears to work OK for small deposits but the limits are too low. I have make 17 deposits! to get 85k in. That’ll take weeks! It may be that the bottle neck is dictated by the connected account but it seems most bank’s don’t like the ‘pull’ concept and set low limits accordingly. Hardly a user friendly process. No mention of this hurdle anywhere that I could see. Is there a way around this?

It turned out to be 2 problems combined.

  1. My bank did not have an open banking limit set for my account. This was rectified via online banking.
  2. Multiple deposit attempts does trigger the anti-money laundering feature which is reset after 24 hours. (thanks rh73)
    I was able to deposit without problem the following day a fairly large sum without issue

Having just said the above, I have tried to make a further deposit today, only to find I have exactly the same issues again!

Having trouble depositing via bank transfer?

Your bank may have a maximum payment limit in place which will be dependent upon the specific bank account type and conditions such as the current balance or how many payments have been made recently. Please follow the bank-specific instructions below if you are experiencing issues depositing.

Bank Solution
Lloyds Banking Group (Lloyds, Halifax and Bank of Scotland) and NatWest Group (RBS, NatWest and Ulster) Please try depositing under £5,000
Barclays If this is your first bank transfer payment, please try depositing under £2,000. If not, please get in touch with us for further troubleshooting.
HSBC, First Direct, Santander, AIB UK, Danske Bank, Revolut and Starling Current deposit limits are above the £15,000 limit put in place by Chip. Please get in touch with us for further troubleshooting.
Nationwide, Monzo and TSB Please try depositing under £10,000

No, the bank has a daily payment limit of 50,000. The bank has confirmed this is not the issue

Who are you banking with? It may be a rate limit issue between banks if you’re attempting multiple transfers.

Typically reaching the bank transfer limit would prompt a message via your bank.

RBS. I am not attempting multiple transfers, the daily limit is not breached - not even close
Think you need to sort out the App!

Truelayer have a known issue where RBS payments are rejected for daily limit despite this not being reached.

To my knowledge, this still hasn’t been resolved despite them claiming a fix is being implemented as of June 2022. What have RBS said about this? Has there been any attempt from Chip’s side to make a payment or has this just been stopped before that point?

If it’s the latter, then this is Truelayer related and may need to be investigated by Chip support along with Truelayer, Chip support should have access to the status that this is returning, and be able to internally escalate.

Hey all-

Just to let you know that you can now deposit into your Chip Instant Access and Prize Savings Account via direct bank transfer. If you head into the account and hit add money, you’ll be able to follow it through and see your sort code and account number.

We can’t do anything about daily deposit limits from the bank side, but hopefully this ensures a smoother process if there have been any issues with Open Banking.

1 Like

I’ve had an issue today whereby I’ve tried to make 4 payments. Three were successful, but the 4th one came up saying that it was taking a bit longer to process. The funds have left the account from where the transfer was made and I have confirmed with them that there are no issues their end. I suffer badly from anxiety and am now panicking about this and I have no one I can ask! :tired_face:

It can take a couple of hours, especially at the weekend.
Even if it takes longer, your money will be safe.

1 Like

Thank you, John, for taking the time to reply and also your reassurance. It turns out that it was my bank that had held the payment. They freaked me out so much and made me question everything to the extent where I asked them to cancel the payment :persevere:

Perhaps do a small payment of £1, to test and build up your confidence in the system.

1 Like

Too many payment requests will trigger anti money laundering security features with your bank and/or chip so try and keep some patience….


Thanks both. I did make a small payment of £25 first and that went through fine. But I did then make a couple of larger payments which also went through fine. I think it’s probably to do with that so I’m just going to leave it for today. I do have confidence especially because I made the payments using the TrueLayer thing but she just freaked me out so much that I started doubting myself!

As I’ve said in another thread, TSB were stopping any and all money transfers to Chip from my account. From the first one of under £1000. I think it was down to fraud being activated due to direct bank transfer which TSB weren’t happy about, then once blocked they denied any blocks existed and so they weren’t lifted so every trans was stopped. Once I found someone with a bit of sense to lift the blocks future transfers went through without any problems.