Connectivity Error (code:6e32d6)

Has anyone experienced this?
Any account I click will pop this error so I am unable to withdraw (in process of house purchase so urgently need help).

Already tried the network switch trick, not working.

Already contacted Chip by Email and Chat, no response.

Give Chip a chance, I’m withdrawing funds today with no problem for a new account elsewhere.

As I’ve said previously to others, withdrawing at the last minute isn’t a clever thing to do as natures’ law has it, something will go wrong.

  • Are you using wifi or data? IOS or Android?
  • App upto date
  • Have you restarted your phone?

I am using wifi, I did try use data. (I did use deposit/withdraw function at last week no problem).
I am using Android
My app version is 4.62.0 I believe it is updated version since I did not see update button in googleplay.
I did try restart the phone but no luck.

Hi my friend is having same error code problem since last night. He’s tried everything uninstalled app reinstalled it.

glad to learn I am not the only one, not sure if Chip is monitor the forum

1 Like

I’m having the same issue emailed chip but no response

I’ve been let know by Chip the issue has been fixed. I have tested and I can see the account now and make withdrawals. If you got the same problem as me you can try it.
I don’t know about yours but this experience(slow customer service + tech fault) makes me move away from Chip (less than a month) here, thanks everyone here. Have a nice day.