Not able to add card

I asked if I could have my card disconnected to add a new one and was told there was a current bug that prevented new cards being added but it would be fixed in 24 hours. 4 days later I still cannot access my account as I cannot add a card. It keeps saying that my card is declined. Please chip sort this as I need to access my savings!

Same here i’m now stuck in the add new card which gets rejected…delete app reinstall and still stuck in the add card stage f…g useless b…s

same problem trying to add new card, gets declined, but Donald from support sent a message yesterdat 27th Jan stating that:
We are currently experiencing an issue with connecting new cards - I do sincerely apologise for the inconvenience caused. Our developers are aware of this issue, and hope to have a resolution by the end of the week.

Update:
Tried today 29th Jan 1051hrs and it worked like a treat and was able to connect the new card.
Great Job team Chip.
We have 3 savers/fans/chipmunks in the household now! :money_mouth_face: :star_struck: